Integrator 3.41.0 Quick Start

Friday, 09 May 2014 18:52 John Thai
Print

Integrator 3.41.0 Quick Start

I. Starting the Integrator

a. Start the integrator by double clicking the "Shortcut to TMC.Integrator" icon on your desktop. The integrator program may take a few minutes to load.

b. The main integrator screen should display the correct Lawson Device ID.

i1

c. Set the appropriate "Valve Logic" for the chromatograph. After changing the valve logic, the 'Set' button must be clicked.

d. When the chromatograph cycles a trace will be visible on the track.

e. To see the trace right away, check the "Override valve" box, click the "Force Valve" button and a trace should appear on the chart. Uncheck the "Override valve" box.

f. For diagnostic purposes the voltage is displayed on the upper left corner of the graph.

II. Calibrating the Integrator

a. Click on the [^] button next to "Settings for next calibration" to expose the calibration menu.

b. Select the correct calibration blend by clicking on the "change" button. Use the drop down box to select the calibration gas then click "Use this blend".

i2

c. Set the attenuation factor to match the chromatograph value.

d. Set the allowable drift, relative to the current calibration. The drift allows the integrating algorithm to correctly integrate a drifting gas curve. For example our conventional chromatograph has a run of 3m45s. A 2.5% drift is 5 second, so the algorithm will correctly integrate any curve when the drift is less than 5 seconds. If the drift is larger, please recalibrate.

e. Check the "Mark run for calibration" box.

III. Calibrating the zero feature

The zero feature is used to remove noise from the heavy component gases during low gas conditions. When C3 values fall below the user defined minimum C3 value, the heavy component gases(C3-NC5) are zero. Please use good judgment when selecting the minimum C3 value, some low end sensitivity will be lost if the minimum C3 value is set too high.

a. From the main integrator window choose Edit->Configure run options.

b. Click the "Enable" check box and enter the minimum value for C3.

IV. Configuring the main screen

a. Click the "<<" button on the upper right corner of the graph to display the graph menu.

i3

b. The time and voltage scales can be adjusted here.

V. Communication with WISE

a. Located at the lower left corner of the program is a communication status indicator. Green means normal communications, red means communications failure.

i4

b. To get the integrator to communicate with WISE go to Edit->Communications.

c. Click on "Find".

d. Click on "Initialize".

e. Verify the box "Auto initialize on startup" is checked.

VI. WISE's communication with the Integrator

a. Verify both the WISE and Integrator computers can ping each other on the network.

b. On the WISE computer, go to File->Import->Integrator v3.

c. Verify the server is running.

i5

VII. Reviewing calibrations and runs

a. All runs and calibrations are saved. To view the data, click on "View Runs" in the main toolbar.

b. The calibrations are listed in top drop down box. Select a calibration form the top drop down box.

c. Select a run from the bottom drop down box.

d. By default all the runs are listed. The runs can be filtered by a date time span and/or channels.

i6

VIII. Using a previous calibration

a. Open the "Previous Runs" window by clicking on "View Runs".

b. Select the desired calibration.

c. Drag the desired calibration onto the main graph.

i7

d. Click "yes" on the confirmation pop up to replace the calibration.

IX. Modifying the seven blend calibration gas

a. From the main menu options select Edit->Gas blends.

i8

b. Select "Seven Blend" from the drop down menu.

c. Click on the [+] button.

d. Enter a name for the new blend.

e. The check box "Base on"

f. Modify the percentages to match the current calibration gas.

g. Click on save. Close the "Configure your gas blends" form.

h. To use the new blend, the integrator needs to be calibrated with the new blend.