How to send data to Rig2Web 2.0.9

Friday, 09 May 2014 20:23 John Thai
Print

How to send data to Rig2Web 2.0.9

1. Setting up the username and password

· Start up the Rig2Web program

· Go to File->Set Credentials

· Use the Logon Name, Password and Well ID from your email to fill in the Credentials information *the username and password is case sensitive

· Click ok when complete

2. Sending Live Data and Historical Data

· Click on the Live Data tab

· Click on the Start button

· Click on the Historical Data tab

· Click on the Start button

3. Sending Lithology Data

· Click on the Lithology tab

· Click on "Enable Lithology View"

· Go to Graph->Open

· Click on "Lithology"

· Click on ok

4. Updating Lithology Data to rig2web*

· Open the Measured Depth log for the current well

· Click Lithology portion where we put the percentages of the samples

· Select the depths from which you want to send by highlighting them

· Click on "Export"

· Maximize the Client Sink program

· Click on the "Lithology" tab

· Click on "Paste Geo File"

· *Updating Lithology data should be done after the logs are updated