New Database editor - moving data

Thursday, 05 February 2015 20:12 John Thai
Print

-Send your LAS file to tech support, This e-mail address is being protected from spambots. You need JavaScript enabled to view it . The las files will be converted and returned as excell files.

-On the WISE software, load the DB editor. Edit->Database->Editor. Click on refresh to view you data.

We need to insert the missing depth before we can insert the previousl drilled data. Choose Tools-> Start end Depth Insert.

DB_Tools

-Enter a value for "Number of rows to add". This is the number of feet the system will insert before the start depth. For example if the start depth is 1001, and the "Number of rows to add" is 50, the system will insert depths 950 to 1000. 

DB_Row_Inserter

-Click  "Add Rows".

-Copy the data from the excell spreadsheet and paste them into the DB editor.

- Save your changes. File->Save.

- Contact the ROC if you have any questions. 713-466-7400


Last Updated on Thursday, 05 February 2015 21:39