Where are my chromatograph values?

Thursday, 08 May 2014 20:26 John Thai
Print

Where are my chromatograph values?

______________________________________________________

A:

WARNING: These instructions are for Unit Managers only

1. Check that all of the cables connected to the Integrator computer, Lawson enclosure, and chromatograph are secure

2. To check whether the wiring between the Lawson enclosure and the chromatograph are correct, refer to the Integrator's Online Help or the Equipment Manual

3. Make sure that the chromatograph is on and cycling

4. If the Start/Stop button in the TMC Integrator window has a green outline, the Integrator is connected to the Lawson

5. If the Start/Stop button has a red outline

a. Close the Integrator

b. Wait 1 minute

c. Restart the TMC Integrator Standard

6. If an error message appears, refer to the help within the Integrator

7. If the Valve light in the Channel window is not gray, make sure that the Chromatograph is in Run and Trap mode

8. If the WITS light in the TMC Integrator window is not green

a. Ping the WISE Server, from the integrator computer

i. Go to Start menu → Programs → Accessories → Command Prompt

ii. Type "ping 192.168.2.x –t" (x is the number in the computer name of the wise server)

iii. If there are a high number of Request timed out

1. There is a possible network problem between the two computers

2. Replace the network cable on the Integrator computer

9. Close the Integrator

10. Wait 1 minute

11. Restart the TMC Integrator Standard

12. If that light does not turn on

a. Go to File → Import → Chromatograph

b. If the Start button in the Chromatograph Input Stream box is not grayed-out

i. Click on it

ii. Click on the Connect WISE button in the TMC Integrator window

iii. If that fails

1. Check the network cables on the WISE Server and Integrator computers

2. Retry the Start button within WISE

3. Close the Integrator

4. Click on the Stop button in the WISE Chromatograph window

5. Wait 1 minute

6. Click on the Start button in the WISE Chromatograph window

7. Restart the TMC Integrator Standard

8. If that fails

a. Go to the Channel window, within the Integrator

b. Go to Options → Integrator Manager

c. Go to the Reporting tab

d. Make sure that Log this Channel is selected

e. Make sure that Results to WITS Stream is selected

f. Make sure that TCP/IP is selected from the ON drop-down list, next to Results to WITS Stream

g. Make sure that 232.5.6.32 is entered into the MCIP text box

h. Click on the OK button

i. Retry the Start button within WISE

j. Close the Integrator

k. Wait 1 minute

l. Restart the TMC Integrator Standard